All Systems Down
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 02:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 09, 2020 - 09:37 EST
Investigating
We are currently aware that all systems are currently down. We are investigating the issue. We do not have an ETA for return to normal operation at this time. We will post updates as information becomes available.
Posted Jan 08, 2020 - 21:29 EST
This incident affected: IRTH Internet Ticket Entry, IRTH Positive Response (Telnet), IRTH Positive Response (Web 1.x), IRTH Positive Response (Web 2.x), IRTHNet Member Ticket Management System, IRTHNet Positive Response System, and IRTHNet Outbound Transmission Queues.