GB VoIP Failures

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 09:56 EDT

Investigating

We are currently investigating an issue causing phone call authentication failures [ “for” Insert affected region and Carrier here if known “customers”] on all of our deployments and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Jul 24, 2025 - 09:55 EDT