SMS Message Delivery to some US numbers

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted Nov 11, 2022 - 18:32 EST

Investigating

We are currently investigating an issue causing failures with SMS Message Delivery to some US numbers.

Please check back here or subscribe to updates for any changes.
Posted Nov 11, 2022 - 18:29 EST