[StatusCake] Exactix Heartbeat status is Down

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted May 16, 2026 - 02:09 EDT

Investigating

Test Name: Exactix Heartbeat
Status Code: 502
Status Text: Service was detected as Down.
Check Rate: 900
Posted May 16, 2026 - 01:54 EDT