[Jira Service Management] Update Log In

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 15:45 EDT

Investigating

Our account is linked to an employee who is no longer with the company and we need to renew our membership. The email associated with the account is [jeichhorn@consult-rwa.com|mailto:jeichhorn@consult-rwa.com]. We need to update the email on file to [accountspayable@consult-rwa.com|mailto:accountspayable@consult-rwa.com]. We also need the User Name and Password. We also don’t have our Member Code.
Posted Mar 21, 2023 - 15:45 EDT