Barracuda Backup (BBS) Maintenance (Japan)
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 15:27 EDT
Investigating
We will be undergoing scheduled maintenance during this time in the Japan region. The maintenance is expected to take 2 hours to complete. During this time, offsite replication to the Barracuda Cloud will be paused and restores will only be accessible via the local interface.
Posted Jul 09, 2021 - 11:44 EDT