[StatusCake] Exactix - Positive Response (Telnet) status is Down

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted May 05, 2026 - 22:02 EDT

Investigating

Test Name: Exactix - Positive Response (Telnet)
Status Code: 0
Status Text: Timeout / Connection Refused
Check Rate: 60
Posted May 05, 2026 - 20:52 EDT