Telephone System Down - Unable to Take Calls
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 20:32 EST
Identified
We currently do not have the ability to take call in our call center.

The new Exactix System is up and running. You are able to enter your tickets online at https://my.sunshine811.com.
Posted Jan 10, 2020 - 02:37 EST
This incident affected: IRTHNet Outbound Transmission Queues and Telephone Service.