UAE Telephony SMS issue

Incident Report for Sunshine 811

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 05:40 EDT

Investigating

We are currently investigating an issue with SMS for UAE region.

Please feel free to check back here or subscribe to updates for the latest information regarding any changes or resolutions.
Posted Jun 22, 2026 - 23:56 EDT