System Errors Reported
Incident Report for Sunshine 811
Resolved
All systems have been running as expected since the last update - we are changing the status of this issue to resolved.
Posted Jun 19, 2017 - 13:07 EDT
Monitoring
The failed hardware has been replaced and the storage system is performing all of the maintenance tasks that are required after being offline for a period of time - all systems are running as expected but it is possible you may periodically see slower than normal response times.

We will continue to monitor this incident through the weekend.
Posted Jun 17, 2017 - 01:24 EDT
Identified
We have identified a hardware failure in one of our storage nodes. This issue has been reported to the Hardware Vendor, a case has been opened and we are currently waiting on the dispatch of a technician and parts. We will provide our next update as soon as we hear back from the hardware vendor
Posted Jun 16, 2017 - 18:20 EDT