[StatusCake] IRTHNet Positive Response status is Down
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 09:16 EDT
Investigating
Test Name: IRTHNet Positive Response
Status Code: 0
Status Text: Timeout / Connection Refused
Check Rate: 60
Posted Apr 24, 2021 - 08:47 EDT