IRTHNet Login Issues
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted May 23, 2017 - 12:41 EDT
Monitoring
We have restored the ability to login to IRTHNet - we are now reviewing everything to ensure that things are running as expected
Posted May 23, 2017 - 09:16 EDT
Update
We are still working on getting the fix implemented and completed
Posted May 23, 2017 - 08:17 EDT
Identified
We have identified the issue and we are currently working on a fix
Posted May 23, 2017 - 07:11 EDT
Investigating
An issue has been reported where users are unable to login to IRTHNet / UtiliSphere - we are currently investigating this issue
Posted May 23, 2017 - 06:54 EDT