[StatusCake] VMware Horizon - vdi.sunshine811 status is Down
Incident Report for Sunshine 811
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 01:20 EST
Investigating
Test Name: VMware Horizon - vdi.sunshine811
Status Code: 0
Status Text: Timeout / Connection Refused
Check Rate: 60
Posted Feb 11, 2021 - 01:17 EST