Systems Down
Incident Report for Sunshine 811
Resolved
All systems continue to be operational - no further issues have been detected
Posted Jun 12, 2017 - 22:06 EDT
Monitoring
All systems appear to be back online - we are verifying that everything is functioning as expected and will continue to monitor all systems
Posted Jun 12, 2017 - 16:42 EDT
Investigating
We are currently experiencing issues across our entire network - we are investigating the issue and will provide an update as soon as more information becomes available.
Posted Jun 12, 2017 - 14:42 EDT