All Systems Down
Incident Report for Sunshine 811
Resolved
After verification that all system are running properly this morning we are moving this incident to resolved.
Posted Aug 14, 2017 - 08:15 EDT
Monitoring
All systems are currently operational
Posted Aug 13, 2017 - 10:19 EDT
Identified
With the help of our maintenance providers, we have identified the issues that caused our servers to not return to operatioin as expected. We are currently working on getting fixes implemented and will begin bringing everyting back online shortly
Posted Aug 13, 2017 - 07:58 EDT
Investigating
We continue to work on restoring all of our systems. Currently all systems remain down.
Posted Aug 13, 2017 - 04:23 EDT